vitich.kiev.ua was registered on Dec 15, 1999

Linux

SUSE: 2022:4202-1 libarchive

LinuxSecurity - Wed, 23/11/2022 - 18:25
An update that fixes one vulnerability is now available.
Categories: Linux, Security

openSUSE: 2022:10214-1 important: python-joblib

LinuxSecurity - Wed, 23/11/2022 - 18:24
An update that fixes one vulnerability is now available.
Categories: Linux, Security

SUSE: 2022:4201-1 important: nginx

LinuxSecurity - Wed, 23/11/2022 - 18:24
An update that fixes one vulnerability is now available.
Categories: Linux, Security

Ubuntu 5740-1: X.Org X Server vulnerabilities

LinuxSecurity - Wed, 23/11/2022 - 17:24
Several security issues were fixed in X.Org X Server.
Categories: Linux, Security

USN-5638-3: Expat vulnerability

UbuntuSecurity - Wed, 23/11/2022 - 17:09
USN-5638-1 fixed a vulnerability in Expat. This update provides the corresponding updates for Ubuntu 16.04 ESM, Ubuntu 18.04 LTS, Ubuntu 20.04 LTS, Ubuntu 22.04 LTS and Ubuntu 22.10. (CVE-2022-43680) This update also fixes a minor regression introduced in Ubuntu 18.04 LTS. We apologize for the inconvenience. Original advisory details: Rhodri James discovered that Expat incorrectly handled memory when processing certain malformed XML files. An attacker could possibly use this issue to cause a crash or execute arbitrary code.
Categories: Linux, Security

SUSE: 2022:4197-1 moderate: strongswan

LinuxSecurity - Wed, 23/11/2022 - 15:26
An update that fixes one vulnerability, contains one feature is now available.
Categories: Linux, Security

SUSE: 2022:4196-1 moderate: opensc

LinuxSecurity - Wed, 23/11/2022 - 15:23
An update that fixes one vulnerability is now available.
Categories: Linux, Security

Ubuntu 5739-1: MariaDB vulnerabilities

LinuxSecurity - Wed, 23/11/2022 - 14:59
Several security issues were fixed in MariaDB.
Categories: Linux, Security

Ubuntu 5638-3: Expat vulnerability

LinuxSecurity - Wed, 23/11/2022 - 13:27
Expat could be made to crash or execute arbitrary code.
Categories: Linux, Security

Ubuntu 5737-1: APR-util vulnerability

LinuxSecurity - Wed, 23/11/2022 - 13:23
APR-util could be made to crash or leak sensitive information if it opened a specially crafted SDBM file.
Categories: Linux, Security

openSUSE: 2022:10211-1 moderate: Botan

LinuxSecurity - Wed, 23/11/2022 - 12:25
An update that fixes one vulnerability is now available.
Categories: Linux, Security

SUSE: 2022:4193-1 important: tomcat

LinuxSecurity - Wed, 23/11/2022 - 12:24
An update that fixes one vulnerability is now available.
Categories: Linux, Security

openSUSE: 2022:10212-1 moderate: xtrabackup

LinuxSecurity - Wed, 23/11/2022 - 12:23
An update that solves two vulnerabilities and has two fixes is now available.
Categories: Linux, Security

SUSE: 2022:4194-1 important: ffmpeg-4

LinuxSecurity - Wed, 23/11/2022 - 12:23
An update that fixes one vulnerability is now available.
Categories: Linux, Security

USN-5737-1: APR-util vulnerability

UbuntuSecurity - Wed, 23/11/2022 - 12:09
It was discovered that APR-util did not properly handle memory when using SDBM database files. A local attacker with write access to the database can make a program or process using these functions crash, and cause a denial of service.
Categories: Linux, Security

SUSE: 2022:3108-1 suse/sle15 Security Update

LinuxSecurity - Wed, 23/11/2022 - 07:49
The container suse/sle15 was updated. The following patches have been included in this update:
Categories: Linux, Security

SUSE: 2022:3107-1 bci/rust Security Update

LinuxSecurity - Wed, 23/11/2022 - 07:47
The container bci/rust was updated. The following patches have been included in this update:
Categories: Linux, Security

SUSE: 2022:3106-1 bci/rust Security Update

LinuxSecurity - Wed, 23/11/2022 - 07:47
The container bci/rust was updated. The following patches have been included in this update:
Categories: Linux, Security

Pages