vitich.kiev.ua was registered on Dec 15, 1999

Linux

RedHat: RHSA-2022-8880:01 Moderate: java-1.8.0-ibm security update

LinuxSecurity - Wed, 07/12/2022 - 14:55
An update for java-1.8.0-ibm is now available for Red Hat Enterprise Linux 7 Supplementary. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which
Categories: Linux, Security

RedHat: RHSA-2022-8876:01 Moderate: Red Hat AMQ Broker 7.10.2 release and

LinuxSecurity - Wed, 07/12/2022 - 14:55
Red Hat AMQ Broker 7.10.2 is now available from the Red Hat Customer Portal. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which
Categories: Linux, Security

Ubuntu 5763-1: NumPy vulnerabilities

LinuxSecurity - Wed, 07/12/2022 - 14:24
Several security issues were fixed in NumPy.
Categories: Linux, Security

12/07 netbeans 16

Останні версії ПЗ - Wed, 07/12/2022 - 13:02
NetBeans: a full-featured cross-platform IDE written in Java
Categories: Linux

12/07 blender 3.4.0

Останні версії ПЗ - Wed, 07/12/2022 - 13:02
Blender: a very fast and versatile 3D modeller and renderer
Categories: Linux

Slackware: 2022-341-01: python3 Security Update

LinuxSecurity - Wed, 07/12/2022 - 12:52
New python3 packages are available for Slackware 15.0 and -current to fix security issues.
Categories: Linux, Security

SUSE: 2022:3314-1 suse/sles12sp5 Security Update

LinuxSecurity - Wed, 07/12/2022 - 11:44
The container suse/sles12sp5 was updated. The following patches have been included in this update:
Categories: Linux, Security

SUSE: 2022:3313-1 suse/sles12sp4 Security Update

LinuxSecurity - Wed, 07/12/2022 - 11:36
The container suse/sles12sp4 was updated. The following patches have been included in this update:
Categories: Linux, Security

SUSE: 2022:3312-1 suse/sle-micro/5.4/toolbox Security Update

LinuxSecurity - Wed, 07/12/2022 - 11:25
The container suse/sle-micro/5.4/toolbox was updated. The following patches have been included in this update:
Categories: Linux, Security

SUSE: 2022:3311-1 suse/sle-micro/5.3/toolbox Security Update

LinuxSecurity - Wed, 07/12/2022 - 11:24
The container suse/sle-micro/5.3/toolbox was updated. The following patches have been included in this update:
Categories: Linux, Security

USN-5763-1: NumPy vulnerabilities

UbuntuSecurity - Wed, 07/12/2022 - 07:01
It was discovered that NumPy did not properly manage memory when specifying arrays of large dimensions. If a user were tricked into running malicious Python file, an attacker could cause a denial of service. This issue only affected Ubuntu 20.04 LTS. (CVE-2021-33430) It was discovered that NumPy did not properly perform string comparison operations under certain circumstances. An attacker could possibly use this issue to cause NumPy to crash, resulting in a denial of service. (CVE-2021-34141) It was discovered that NumPy did not properly manage memory under certain circumstances. An attacker could possibly use this issue to cause NumPy to crash, resulting in a denial of service. (CVE-2021-41495, CVE-2021-41496)
Categories: Linux, Security

Fedora 36: moodle 2022-f7fdcb1820

LinuxSecurity - Wed, 07/12/2022 - 03:43
Fixes for multiple CVEs
Categories: Linux, Security

Fedora 35: moodle 2022-cb7084ae1c

LinuxSecurity - Wed, 07/12/2022 - 03:43
Fixes for multiple CVEs
Categories: Linux, Security

Fedora 37: firefox 2022-b58437c302

LinuxSecurity - Wed, 07/12/2022 - 03:37
- Updated to latest upstream (107.0.1)
Categories: Linux, Security

Fedora 37: vim 2022-1e14f3ae45

LinuxSecurity - Wed, 07/12/2022 - 03:37
The newest upstream commit Security fix for CVE-2022-4141 Vim did not recognize key codes passed by Kitty
Categories: Linux, Security

Fedora 37: thunderbird 2022-096dc55d51

LinuxSecurity - Wed, 07/12/2022 - 03:37
Update to 102.5.1 ; https://www.mozilla.org/en- US/security/advisories/mfsa2022-50/ ; https://www.thunderbird.net/en- US/thunderbird/102.5.1/releasenotes/
Categories: Linux, Security

Fedora 37: moodle 2022-74a9c8e95f

LinuxSecurity - Wed, 07/12/2022 - 03:37
Fixes for multiple CVEs
Categories: Linux, Security

Debian LTS: DLA-3229-1: node-log4js security update

LinuxSecurity - Wed, 07/12/2022 - 02:56
In node-log4js, a port of log4js in Node.js, default file permissions for log files created by the file, fileSync, and dateFile appenders are world-readable. This could cause problems if log files contain sensitive information. This would affect any users that have not supplied their
Categories: Linux, Security

Debian LTS: DLA-3228-1: node-json-schema security update

LinuxSecurity - Wed, 07/12/2022 - 02:45
node-json-schema, JSON Schema validation and specifications, was vulnerable to Improperly Controlled Modification of Object Prototype Attributes.
Categories: Linux, Security

Mageia 2022-0452: thunderbird security update

LinuxSecurity - Wed, 07/12/2022 - 02:33
Quoting from an HTML email with certain tags will trigger network requests and load remote content, regardless of a configuration to block remote content. (CVE-2022-45414) References:
Categories: Linux, Security

Pages