vitich.kiev.ua was registered on Dec 15, 1999

Linux

Debian: DSA-5295-1: chromium security update

LinuxSecurity - Sun, 04/12/2022 - 22:33
A security issue was discovered in Chromium, which could result in the execution of arbitrary code. For the stable distribution (bullseye), this problem has been fixed in
Categories: Linux, Security

12/04 digikam 7.9.0

Останні версії ПЗ - Sun, 04/12/2022 - 21:17
Digikam: an advanced digital photo management application
Categories: Linux

openSUSE: 2022:10229-1 important: chromium

LinuxSecurity - Sun, 04/12/2022 - 17:21
An update that fixes 22 vulnerabilities is now available.
Categories: Linux, Security

openSUSE: 2022:10230-1 moderate: cherrytree

LinuxSecurity - Sun, 04/12/2022 - 17:19
An update that fixes one vulnerability is now available.
Categories: Linux, Security

Debian LTS: DLA-3219-1: jhead security update

LinuxSecurity - Sun, 04/12/2022 - 16:33
Jhead, a tool for manipulating EXIF data embedded in JPEG images, allowed attackers to execute arbitrary OS commands by placing them in a JPEG filename and then using the regeneration -rgt50, -autorot or -ce option. In addition a buffer overflow error in exif.c has been addressed which could lead to a denial
Categories: Linux, Security

Debian: DSA-5294-1: jhead security update

LinuxSecurity - Sun, 04/12/2022 - 15:43
Jhead, a tool for manipulating EXIF data embedded in JPEG images, allowed attackers to execute arbitrary OS commands by placing them in a JPEG filename and then using the regeneration -rgt50, -autorot or -ce option. In addition a buffer overflow error in exif.c has been addressed which could lead to a denial
Categories: Linux, Security

12/03 4MLinux 41.0

Останні дістрибутиви - Sun, 04/12/2022 - 04:57
Categories: Linux

Fedora 35: qpress 2022-0ff8149aad

LinuxSecurity - Sun, 04/12/2022 - 03:58
Security fix for CVE-2022-45866
Categories: Linux, Security

Fedora 36: qpress 2022-e19ca639ef

LinuxSecurity - Sun, 04/12/2022 - 03:01
Security fix for CVE-2022-45866
Categories: Linux, Security

Fedora 37: wireshark 2022-cf9ae8e4ff

LinuxSecurity - Sun, 04/12/2022 - 02:29
New version 4.0.1, Fix for bug #2148308, fix for CVE-2022-3725
Categories: Linux, Security

Fedora 37: qpress 2022-dacf699829

LinuxSecurity - Sun, 04/12/2022 - 02:28
Security fix for CVE-2022-45866
Categories: Linux, Security

DSA-5295 chromium

DebianSecurity - Sun, 04/12/2022 - 00:00
security update
Categories: Linux, Security

DSA-5294 jhead

DebianSecurity - Sun, 04/12/2022 - 00:00
security update
Categories: Linux, Security

Debian: DSA-5293-1: chromium security update

LinuxSecurity - Sat, 03/12/2022 - 16:24
Multiple security issues were discovered in Chromium, which could result in the execution of arbitrary code, denial of service or information disclosure.
Categories: Linux, Security

12/03 EasyNAS 1.1.0

Останні дістрибутиви - Sat, 03/12/2022 - 08:17
Categories: Linux

Debian LTS: DLA-3218-1: libpgjava security update

LinuxSecurity - Sat, 03/12/2022 - 06:48
pgjdbc is an open source postgresql JDBC Driver. In affected versions a prepared statement using either `PreparedStatement.setText(int, InputStream)` or `PreparedStatemet.setBytea(int, InputStream)` will create a temporary file if the InputStream is larger than 2k. This
Categories: Linux, Security

Pages