vitich.kiev.ua was registered on Dec 15, 1999

LinuxSecurity

Ubuntu 5765-1: PostgreSQL vulnerability

Wed, 07/12/2022 - 19:00
PostgreSQL could allow unintended access to network services.
Categories: Linux, Security

Debian LTS: DLA-3231-1: dlt-daemon security update

Wed, 07/12/2022 - 19:00
dlt-daemon, a Diagnostic Log and Trace logging daemon, had the following vulnerabilities reported: CVE-2020-29394
Categories: Linux, Security

Debian LTS: DLA-3230-1: jqueryui security update

Wed, 07/12/2022 - 18:00
jQuery-UI, the official jQuery user interface library, is a curated set of user interface interactions, effects, widgets, and themes built on top of jQuery were reported to have the following vulnerabilities.
Categories: Linux, Security

RedHat: RHSA-2022-8880:01 Moderate: java-1.8.0-ibm security update

Wed, 07/12/2022 - 14:55
An update for java-1.8.0-ibm is now available for Red Hat Enterprise Linux 7 Supplementary. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which
Categories: Linux, Security

RedHat: RHSA-2022-8876:01 Moderate: Red Hat AMQ Broker 7.10.2 release and

Wed, 07/12/2022 - 14:55
Red Hat AMQ Broker 7.10.2 is now available from the Red Hat Customer Portal. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which
Categories: Linux, Security

Ubuntu 5763-1: NumPy vulnerabilities

Wed, 07/12/2022 - 14:24
Several security issues were fixed in NumPy.
Categories: Linux, Security

Slackware: 2022-341-01: python3 Security Update

Wed, 07/12/2022 - 12:52
New python3 packages are available for Slackware 15.0 and -current to fix security issues.
Categories: Linux, Security

SUSE: 2022:3314-1 suse/sles12sp5 Security Update

Wed, 07/12/2022 - 11:44
The container suse/sles12sp5 was updated. The following patches have been included in this update:
Categories: Linux, Security

SUSE: 2022:3313-1 suse/sles12sp4 Security Update

Wed, 07/12/2022 - 11:36
The container suse/sles12sp4 was updated. The following patches have been included in this update:
Categories: Linux, Security

SUSE: 2022:3312-1 suse/sle-micro/5.4/toolbox Security Update

Wed, 07/12/2022 - 11:25
The container suse/sle-micro/5.4/toolbox was updated. The following patches have been included in this update:
Categories: Linux, Security

SUSE: 2022:3311-1 suse/sle-micro/5.3/toolbox Security Update

Wed, 07/12/2022 - 11:24
The container suse/sle-micro/5.3/toolbox was updated. The following patches have been included in this update:
Categories: Linux, Security

Fedora 36: moodle 2022-f7fdcb1820

Wed, 07/12/2022 - 03:43
Fixes for multiple CVEs
Categories: Linux, Security

Fedora 35: moodle 2022-cb7084ae1c

Wed, 07/12/2022 - 03:43
Fixes for multiple CVEs
Categories: Linux, Security

Fedora 37: firefox 2022-b58437c302

Wed, 07/12/2022 - 03:37
- Updated to latest upstream (107.0.1)
Categories: Linux, Security

Fedora 37: vim 2022-1e14f3ae45

Wed, 07/12/2022 - 03:37
The newest upstream commit Security fix for CVE-2022-4141 Vim did not recognize key codes passed by Kitty
Categories: Linux, Security

Fedora 37: thunderbird 2022-096dc55d51

Wed, 07/12/2022 - 03:37
Update to 102.5.1 ; https://www.mozilla.org/en- US/security/advisories/mfsa2022-50/ ; https://www.thunderbird.net/en- US/thunderbird/102.5.1/releasenotes/
Categories: Linux, Security

Fedora 37: moodle 2022-74a9c8e95f

Wed, 07/12/2022 - 03:37
Fixes for multiple CVEs
Categories: Linux, Security

Debian LTS: DLA-3229-1: node-log4js security update

Wed, 07/12/2022 - 02:56
In node-log4js, a port of log4js in Node.js, default file permissions for log files created by the file, fileSync, and dateFile appenders are world-readable. This could cause problems if log files contain sensitive information. This would affect any users that have not supplied their
Categories: Linux, Security

Debian LTS: DLA-3228-1: node-json-schema security update

Wed, 07/12/2022 - 02:45
node-json-schema, JSON Schema validation and specifications, was vulnerable to Improperly Controlled Modification of Object Prototype Attributes.
Categories: Linux, Security

Mageia 2022-0452: thunderbird security update

Wed, 07/12/2022 - 02:33
Quoting from an HTML email with certain tags will trigger network requests and load remote content, regardless of a configuration to block remote content. (CVE-2022-45414) References:
Categories: Linux, Security

Pages