geoiplegacy

Why?
Because of Nginx, Piwik2 and ModSecurity2. To use GeoIP2, Nginx has to be built from source.
It seems to be very useful!
https://www.miyuru.lk/geoiplegacy