Viber

viber and libcurl4

Після оновлення вайбер не схотів ставати:

viber depends on libcurl3; however:
Package libcurl3 is not installed.
Бо вже встановлена libcurl4

Отже треба перепакувати пакет з libcurl4
1) розпакуємо пакет
$ dpkg-deb -x viber.deb viber
$ dpkg-deb --control viber.deb viber/DEBIAN

2) У файлі viber/DEBIAN/control замінюємо "libcurl3" на "libcurl4"

3) збираємо наново
$ dpkg -b viber viber-libcurl4.deb